[DC5] DC5 room 1 rack D29 some servers unreachable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:28 CET
Monitoring
A configuration issue impacted one of our devices in DC5 room 1 rack D29 after a reboot. This configuration was fixed today at 10:00 CET. Servers SD-129348 to SD-129395 are reachable.
Posted Mar 19, 2024 - 10:28 CET
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 08:41 CET
Investigating
We are currently investigating about an issue that impact servers in DC5 room 1 rack D29 (SD-129348 to SD-129395)
Posted Mar 19, 2024 - 08:40 CET
This incident affected: Dedibox - Products (Dedibox).