Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting][classic] Err 500/SSL issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 13:09 CEST

Monitoring

Our team has set up a fix and recovery work is now under the supervision of our engineers.
Posted Jun 02, 2025 - 12:57 CEST

Investigating

Several classic webhosting customers may experiencing 500/error SSL certificate errors.
Our team is already working on it.
Posted Jun 01, 2025 - 12:44 CEST
This incident affected: Dedibox - Products (Hosting).