[DC3] - RPN switch s45-c7.rpn.dc3 is down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 15:05 CEST
Monitoring
The device is back in production, we're monitoring the service
Posted Sep 16, 2022 - 12:08 CEST
Identified
RPN switch Room 4, module5, rack C7 is down,
RPN connectivity is broken inside for the rack,
we're replacing the switch.
Posted Sep 16, 2022 - 10:35 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).