Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] - Switch failure in DC2 room 101 101 rack G24

Incident Report for Scaleway

Resolved

The switch failure in DC2 has been resolved. Dedibox and NETI services are now fully operational. We apologize for any inconvenience caused.
Posted Sep 30, 2025 - 10:10 CEST

Investigating

Since Sep 29 08:35 UTC, a switch failure in DC2 is causing a partial outage of Dedibox and NETI services. Customers may experience connectivity issues.
Posted Sep 29, 2025 - 12:03 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox, RPN).