[DC3] Switch room 46 B10 down
Incident Report for Scaleway
Resolved
We faced issues during switch replacement, causing additional delay.
It has now been replaced and reconfigured, servers have been plugged back in and are online.

Incident is closed.
Posted Apr 30, 2021 - 11:12 CEST
Investigating
Investigating - We have detected a switch down in DC3 Room 46 Rack B10.
Servers in that rack currently have no public network access and are unreachable.
Posted Apr 30, 2021 - 02:29 CEST
This incident affected: Dedibox - Products (Dedibox).