A few HTTP 502, HTTP 504, and closed connection errors have happened between around 2025-02-06 16:30 UTC and 2025-02-06 17:30 UTC. It affected both pulling and pushing images from/to rg.fr-par.scw.cloud. Situation seems better now.
As a consequence, during the period mentioned above:
- for serverless functions users, some builds might have failed. Retrying should work. - for serverless containers users, some containers instances might have taken time to start, leading to higher cold starts.
We apologize again for any inconvenience.
Posted Feb 06, 2025 - 18:51 CET
Monitoring
Situation seems back to normal, since 18:30 UTC. Incident duration was 50 minutes, between 17:40 UTC and 18:30 UTC. We are now monitoring. Sorry again for any inconvenience.
Posted Feb 05, 2025 - 20:25 CET
Identified
Users pushing on FR-PAR registry (rg.fr-par.scw.cloud) might encounter slowness, or failures (502 Bad Gateway, 504, closed network connections, etc. - list of errors is not exhaustive) This affects transitively Serverless Function builds, as images can't be pushed to registry. We are sorry about any inconvenience.
Posted Feb 05, 2025 - 19:35 CET
This incident affected: Elements - Products (Serverless Functions and Containers).