[Network] Performance limitations
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 15:56 CET
Update
We have offloaded some traffic from the PNI, this should make the situation better this morning.
We are still working with Orange to fix the root cause.
Posted Feb 23, 2023 - 09:06 CET
Update
We are continuing to investigate this issue.
Posted Feb 22, 2023 - 13:41 CET
Investigating
Orange subscribers might experience performance limitations when communicating with Scaleway services.
Our team is currently investigating.
Posted Feb 21, 2023 - 11:15 CET