[RPN] DC2 - Room 203B - Rack J12 - Switch down
Incident Report for Scaleway
Resolved
We had an electrical issue. The switch has been rebooted, and it is now up and reachable.
Posted Jul 17, 2021 - 14:49 CEST
Investigating
We are currently encountering an issue with one of our switch in DC2 - Room 203B - Rack J12.
The service is currently unreachable.
Posted Jul 17, 2021 - 14:44 CEST
This incident affected: Dedibox - Products (RPN).