Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Managed Inference] - [fr-par] Deployments CRUD operations instabilities

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 10:03 CEST

Investigating

Customers may experience failing CRUD operations on deployments for Generative APIs in fr-par due to instabilities on an internal component. Active deployments are unaffected unless updated.
Posted Jun 10, 2026 - 09:28 CEST
This incident affected: Elements - Products (APIs).