[COCKPIT]-Service degraded on FR-PAR
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 28, 2024 - 14:19 CEST
Monitoring
We have identified and patched the backend storage issue. The corrupted data is currently being cleaned, however this will take several hours for Scaleway products data.
The team is actively monitoring the progress of the fix.
Posted May 16, 2024 - 16:54 CEST
Identified
Cockpit has been encountering an outage since yesterday at 7:15 PM. Our storage backend has been identified as the source of the issue. Both Storage and Cockpit teams are collaborating to resolve it. During this period, customers may experience unavailable data in all regions, along with potential timeouts.
Posted May 15, 2024 - 17:50 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 09:43 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 09:42 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 09:41 CEST
Investigating
Scaleway products metrics are unavailable for all users on FR-PAR.

Users may encounter timeouts on their dashboards.

Our engineers investigate the situation
Posted May 15, 2024 - 09:29 CEST
This incident affected: Elements - Products (Observability).