[OBJECT STORAGE] C14 Cold Storage restoration problem
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 13:35 CEST
Monitoring
The restore process is now fully functional again on nl-ams. It is also fully functional again on fr-par, however expect some slowdowns in the restore process.
Posted Jun 06, 2022 - 16:01 CEST
Identified
The restore process from nl-ams is operational again.
Our team is still working on the same operation for fr-par.
Posted Jun 06, 2022 - 15:24 CEST
Investigating
Following a problem detected by our teams, the restore from GLACIER storage class on fr-par, nl-ams is not available since 03:13. Our teams are investigating.
Posted Jun 06, 2022 - 11:05 CEST
This incident affected: Elements - Products (Object Storage, C14 Cold Storage).