Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC3] Switch Down in DC3 room 43 rack A18

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 05:18 CET

Investigating

s43-a18.dc3: Devices down since 22.03.25 05:00
Servers connected to this switch don't have Internet connection.
Posted Mar 22, 2025 - 23:21 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).