Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Apple Silicon] - [fr-par-1] Power issue in a rack

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 13:32 CET

Update

Power has been restored, all Apple Silicon Instances should now be up.
We are monitoring the situation.
Posted Jan 08, 2026 - 13:32 CET

Investigating

A power feed is down in one of our rack, causing some servers in the affected rack to shut down.
This impact the availability of some Apple Silicon instances in the fr-par-1 region.
Posted Jan 08, 2026 - 12:15 CET
This incident affects: Elements - Products (Apple Silicon).