Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC3/RPN-SAN] RPN-SAN dc3 lost network connectivity
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 17:23 CEST
Update
During the reboot of a switch, data replication didn't work correctly on the following machines and writes that occurred during the incident were not taken into account. The filesystem client side should still be consistent with the server state.

Server impacted were :
rpn-san-hdd-17
rpn-san-hdd-18
rpn-san-hdd-19
rpn-san-hdd-20
rpn-san-hdd-21
rpn-san-hdd-22
rpn-san-hdd-23
rpn-san-hdd-24
rpn-san-hdd-25
rpn-san-hdd-26
rpn-san-hdd-27
rpn-san-hdd-28
rpn-san-hdd-29
rpn-san-hdd-30
rpn-san-hdd-31
Posted Sep 16, 2024 - 16:40 CEST
Investigating
RPN-SAN dc3 lost network connectivity at 08:04 UTC, team is investigating
Posted Sep 16, 2024 - 10:27 CEST
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (SAN).