[Network] - Switch issued - Room 101 - Zone 101 - Rack K33 - B
Incident Report for Scaleway
Resolved
Switch has been replaced and traffic is recovering
Posted Mar 06, 2023 - 11:29 CET
Identified
Following this maintenance: https://status.scaleway.com/incidents/l03r2846fpqd we detect an issue on the switch, and we have to replace it.

We expect the end of the intervention about 11:30AM
Posted Mar 06, 2023 - 10:52 CET
This incident affected: Dedibox - Products (Dedibox).