[CHAT] Elements livechat access and creation unavaibility
Scheduled for Feb 2, 01:30 - 01:40 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 12, 2022 - 14:36 CET
Scheduled
On February 2nd 2023, our livechat platform will be unavailable for 10 minutes starting at 01.30 AM UTC+1. It should only last for 10 minutes and will prevent livechat creation and access. All systems will be back online at the end of the maintenance.
Posted Dec 02, 2022 - 10:36 CET
This scheduled maintenance affects: Miscellaneous (Excellence).