[CONSOLE] Error in Deletion of directories in Buckets from Console interface
Incident Report for Scaleway
Resolved
We fixed the issue and our bucket deletion is now both functional and up to date.
Please reach out if you have been impacted or if you notice missing data within your Bucket.
Posted Jan 11, 2023 - 15:14 CET
Monitoring
We temporarily rolled back to a previous version and the deletion does not occur anymore. A fix will be implemented soon, and analysis of the impact will be done Monday morning.
Posted Jan 08, 2023 - 10:58 CET
Identified
We temporarily rolled back to a previous version and the deletion does not occur anymore. A fix will be implemented soon.
Posted Jan 07, 2023 - 18:03 CET
Investigating
Deleting a directory in a bucket from the console interface results in a deletion of several/all other files in the same bucket.
We momentarily advise tu suspend deletion of files within a bucket
Posted Jan 07, 2023 - 17:25 CET
This incident affected: Elements - Products (Object Storage).