Scaleway
Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Scaleway Console] - Organization switch and edit profile unavailables

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted 14 days ago. Mar 12, 2025 - 09:48 CET

Investigating

Some users can't switch organization, or edit their profiles.
Our team is already working towards a solution. Thanks for your patience.
Posted 16 days ago. Mar 10, 2025 - 17:16 CET
This incident affected: Elements - Products (Elements Console).