Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Containers] AMS and WAW namespaces not showing up in the console
Incident Report for Scaleway
Resolved
Serverless containers namespaces (and containers) on AMS and WAW are available again on the console. A faulty condition had slipped into the console code, hence the issue. Sorry for the inconvenience.
Posted Jan 24, 2025 - 13:16 CET
Investigating
AMS and WAW serverless containers namespaces are not showing up in the console. They are still available using the API, but not in the console. Console users cannot access their namespaces, neither their containers inside. Containers are still accessible using their endpoints: this is just a display issue.
We are on it, sorry about the inconvenience.
Posted Jan 24, 2025 - 11:44 CET
This incident affected: Elements - Products (Serverless Functions and Containers).