[PAR3 WAW2 AMS3] - Difficulties to create new instance
Incident Report for Scaleway
Resolved
The fix deployed by our teams on September 10 has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.

The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 15:32 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 10, 2023 - 11:19 CEST
Investigating
Due to an internal issue,
you may encounter difficulties to create a new Instance on PAR3, WAW2 and AMS3

We are currently investigating this situation.
Posted Sep 10, 2023 - 10:50 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-3, pl-waw-2, nl-ams-3).