Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC3] Switch issue on Room 44 b21

Incident Report for Scaleway

Resolved

Switch has been replaced. Services are up again.

Incident is resolved since 11:37 local-time.
Posted Sep 09, 2025 - 12:11 CEST

Investigating

Servers attached to this switch are currently unreachable.
Posted Sep 09, 2025 - 10:00 CEST
This incident affected: Dedibox - Products (Dedibox).