Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network]-Power issue

Incident Report for Scaleway

Resolved

The incident has been resolved.

Please contact our Support if you face any power issues
Posted Sep 19, 2024 - 14:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 13:09 CEST

Investigating

Public access down in dc3/s45 racks: c10,c11,c12
RPN access down in dc3/s45 racks: c10
Posted Sep 19, 2024 - 13:08 CEST
This incident affected: Dedibox - Datacenters (DC3).