Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DDBX] - [world] - Order/renewal validation is broken

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 05, 2026 - 18:50 CEST

Investigating

Customers may experience issues when validating VPS, webhostings and domains orders.
Issue is currently being investigated.

Updates will be shared as soon as we have additional details.
Posted May 05, 2026 - 17:55 CEST
This incident affected: Dedibox - Products (Dedibox Console).