[OBJ] Object Storage network issue in fr-par
Incident Report for Scaleway
Resolved
The uplink has been changed, issue has been solved around 15:57 UTC+2
Posted Sep 14, 2021 - 16:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 15:25 CEST
Identified
at 14:34 UTC+2, we lost an uplink on our Object Storage service, we are mitigating the issue.
Posted Sep 14, 2021 - 14:30 CEST
This incident affected: Elements - Products (Object Storage).