[DC3] Public switch down - room 4-6 rack B16
Incident Report for Scaleway
Resolved
The switch has been replaced and configured. Servers are now responding properly.
Posted Jun 17, 2021 - 21:44 CEST
Identified
The public switch appears to be out of service, we are currently replacing it.
Posted Jun 17, 2021 - 20:24 CEST
Investigating
The public switch for the bay is currently unreachable, a datacenter technician is investigating.
Posted Jun 17, 2021 - 20:02 CEST
This incident affected: Dedibox - Products (Dedibox).