[DNS/DOMAINS] Zones and records edition/listing aren't available
Incident Report for Scaleway
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 10:17 CEST
Investigating
Due to a problem with the Scaleway console, the editing and listing of records and DNS zones is temporarily not accessible via the console. The DNS/Domains service remains manageable via API. Our team is currently working on it.
Posted Jul 28, 2022 - 11:44 CEST
This incident affects: Elements - Products (Domains, Elements Console).