[PAR1] Planned updates
Scheduled for Feb 7, 06:00 - 08:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 24, 2023 - 14:45 CET
Scheduled
Following a planned update, customers may encounter some error 500 while calling our API on PAR-1
Posted Jan 24, 2023 - 14:42 CET
This scheduled maintenance affects: Elements - Products (Instances) and Elements - AZ (fr-par-1).