Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network] Redundancy Loss PAR1

Incident Report for Scaleway

Resolved

Equipment has been replaced and everything is back online.
Posted Jun 30, 2025 - 18:21 CEST

Investigating

Network redundancy loss due to an equipment failure.
All services are still running, but some customer may be impacted by a network redundancy loss.
We are currently working on the matter.
Posted Jun 30, 2025 - 09:35 CEST
This incident affected: Elements - Products (Network).