Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - nl-ams-1 - Datacenter AMS1, Hall 2 E-E, Bay E29, Block N - Suchard Down

Incident Report for Scaleway

Resolved

The connectivity issues affecting dedicated servers in datacenter AMS1, Hall 2 E-E, Bay E29, Block N have been resolved. All services are now back to normal.
Posted Nov 04, 2025 - 13:24 CET

Identified

The dedicated servers in datacenter AMS1, Hall 2 E-E, Bay E29, Block N are currently experiencing connectivity issues. This may result in partial or complete unavailability of the affected servers. Our teams are currently investigating the cause of this incident.
Posted Nov 04, 2025 - 10:13 CET
This incident affected: Dedibox - Products (Dedibox).