[OBJECT STORAGE] S3 performance in fr-par are severly degraded
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 05:27 CEST
Investigating
Very slow or near impossible access possible to S3 in fr-par.
Cannot start/stop/snapshot local storage on instance.
Investigations are in progress.
Posted Jun 10, 2022 - 05:24 CEST
This incident affected: Elements - Products (Object Storage).