[DC3] Public switch down in Room 4 4-5 Rack F15
Incident Report for Scaleway
Resolved
The public switch has been replaced and reconfigured.
It is now up and running and public connectivity is available again on the rack.
Posted Sep 25, 2022 - 12:52 CEST
Investigating
We are currently encountering an issue in DC3 Room 4 4-5 Rack F15.
The public switch of this rack is currently down, servers have no public connectivity.
Posted Sep 25, 2022 - 10:14 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).