Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Instances] Issues while attaching or detaching b_ssd volumes on fr-par-1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 16:25 CET
Update
The root cause of this incident has been identified and resolved, times to attach a disk are back to normal. We are actively monitoring to ensure stability.
Posted Nov 07, 2024 - 16:18 CET
Monitoring
As of 10:05 UTC, a workaround has been implemented to resolve the issue. However, you may still experience longer-than-usual times when attaching a b_ssd volume to an instance.
If your volume is marked as attached to your Instance but is not visible in the OS, please detach and reattach the volume to your Instance to fix the issue.
We are still investigating the root cause, and we will provide further updates as soon as possible.
Posted Nov 07, 2024 - 11:59 CET
Investigating
We have detected a small proportion of b_ssd volumes stuck in hotsyncing during attach or detach on fr-par-1.
Posted Nov 06, 2024 - 16:12 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Instances, Block Storage).