Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] Blacklist Abusix

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 27, 2023 - 11:11 CET

Update

We have identified that the IP adress of our outbound SMTP services used by our Cloud offers has been blacklisted by Free.

Our trust & Safety team is working on the issue.
Posted Dec 26, 2022 - 17:42 CET

Investigating

We have identified that the IP address of our outbound SMTP service used by Webhosting Cloud offers has been blacklisted by Abusix.
Posted Dec 16, 2022 - 12:05 CET
This incident affected: Dedibox - Products (Hosting).