Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[HOSTING] Hostings on pf-1004 are not accessible

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 12, 2025 - 11:23 CEST

Identified

Investigating - We are currently investigating the cause of the issue
Posted May 12, 2025 - 10:20 CEST
This incident affected: Dedibox - Products (Hosting).