[Network] RPN fiber issues in AMS
Incident Report for Scaleway
Resolved
This incident is now resolved, RPN connectivity between PAR and AMS is working again.
Posted Sep 22, 2021 - 17:18 CEST
Update
Our third party provider is still investigating, we will update as soon as we have more details.
Posted Sep 22, 2021 - 14:14 CEST
Investigating
We have lost a few links between PAR and AMS.
RPN connectivity is affected, AMS is currently isolated from PAR.
Posted Sep 22, 2021 - 10:24 CEST
This incident affected: Dedibox - Products (RPN).