Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network infrastructure] - DC5 - rpn switch in room 1 rack c57 unreachable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 09:49 CEST

Investigating

Customers may experience network connectivity issues on servers attached to the rpn switch located in room 1 rack c57 in DC5.
Posted Apr 27, 2026 - 09:24 CEST
This incident affected: Dedibox - Datacenters (DC5).