In the time range from 20/03/25 4:30pm Paris time to 7:30pm some Scaleway Metrics and Logs may have been lost or misrouted to custom DataSources on all regions. In the time range from 20/03/25 4:30pm Paris time to 21/03/25 11am some Scaleway Metrics and Logs may have been lost on fr-par region only. During those time frames, gaps can appear in your data/dashboards. The issue has been fixed, but impact is still under investigation.
Posted Mar 21, 2025 - 15:54 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2025 - 21:06 CET
Monitoring
We have detected an incident this Thursday, March 20th between 17:05 PM UTC and 18:20 PM UTC that could potentially prevent our customers from viewing their function/container logs. Our teams have already resolved the situation.
Posted Mar 20, 2025 - 19:40 CET
This incident affects: Elements - Products (Serverless Functions and Containers, Observability).