Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webmail] [fr-par] Webmail unavailable on pf-012

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 20:27 CEST

Investigating

Webmail is not accessible for hostings on pf-012.whm.fr-par.scw.cloud
Posted Mar 31, 2026 - 20:18 CEST
This incident affects: Elements - Products (Web Hosting).