Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Account] - Login page on console.scaleway.com may not display

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 12:03 CEST

Identified

Due to a cookie misconfiguration, login page may not display for some users. Our teams are deploying a fix
Posted Oct 25, 2024 - 11:51 CEST

Investigating

console.scaleway.com is partially unavailable. Our team is currently trying to identify the issue precisely. We'll do our best to resolve this situation as soon as possible.
Thank you for your patience and understanding.
Posted Oct 25, 2024 - 11:45 CEST
This incident affected: Elements - Products (Elements Console).