Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[ACCOUNT] SMS notifications unavailability

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 27, 2022 - 17:19 CEST

Investigating

Regarding an issue with our SMS provider, all SMS notifications (on Scaleway Dedibox and Elements), are unavailable.
We will keep you updated as soon as the issue will be updated.
Posted Jul 27, 2022 - 16:55 CEST
This incident affected: Dedibox - Products (Dedibox Console) and Elements - Products (Account API, Billing API).