[OBJECT STORAGE] S3 performance in fr-par are severly degraded
Incident Report for Scaleway
Resolved
The incident is now resolved, if you still notice an anomaly at your level, we invite you to open a ticket to our support.
Posted Jun 10, 2022 - 17:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 14:00 CEST
Update
Our product team is still investigating the issue.
Posted Jun 10, 2022 - 08:06 CEST
Investigating
Cannot start/stop/snapshot local storage on instance to S3 in fr-par.
Investigations are in progress.
Posted Jun 10, 2022 - 06:50 CEST
This incident affected: Elements - Products (Object Storage).