Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DNS Resolver] - DNS resolver 62.210.16.6 seems down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 16:40 CEST

Investigating

Our team has noted a new downtime and is actively working on a more sustainable solution.
Posted Jun 30, 2025 - 16:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 15:58 CEST

Investigating

The legacy DNS resolver 62.210.16.6, used on Dedibox installations before the introduction of new IP addresses, is currently experiencing connectivity issues. This may affect the resolution of DNS queries for impacted Dedibox instances.
Posted Jun 30, 2025 - 15:26 CEST
This incident affected: Dedibox - Products (Domains).