Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Dedibox] DC2 room 301 rack B5 - PUB switch issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 08:27 CET
Investigating
This device rebooted itself. 2 minutes of PUB unreachability for 2 minutes.
Impact : 2024/12/12 from 07:27 UTC to 07:29 UTC.
Posted Dec 12, 2024 - 08:27 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).