Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] Websites on Platform 44 are down

Incident Report for Scaleway

Resolved

The issue has been fixed.
Posted Apr 21, 2021 - 09:57 CEST

Investigating

Our Webhosting platform 44 is not responding.
Websites hosted on this platform are unreachable.
Posted Apr 20, 2021 - 22:14 CEST
This incident affected: Dedibox - Products (Hosting).