Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[SECRET MANAGER] - "CreateSecretVersion" and "AccessSecretVersion" down in fr-par.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 27, 2025 - 13:41 CEST

Update

We are continuing to monitor for any further issues.
Posted May 27, 2025 - 10:34 CEST

Monitoring

A fix has been implemented since 7:15UTC / 9:15 CET and the service has been reestablished.
We are monitoring the results.
Posted May 27, 2025 - 09:25 CEST

Identified

We are implementing a fix.
Posted May 27, 2025 - 09:17 CEST

Investigating

Our Secret Manager product is currently out of service in the fr-par region since 05h18 UTC.
the ‘CreateSecretVersion’ and ‘AccessSecretVersion’ methods are unusable.

We apologize for the inconvenience and our engineers are working hard to resolve this quickly.
Posted May 27, 2025 - 08:58 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Jobs, Secret Manager).