Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] Issue generating new SSL certificate

Incident Report for Scaleway

Resolved

The incident has been fixed
Posted Sep 21, 2022 - 08:02 CEST

Investigating

Our teams have identified an issue regarding automatic SSL certificate generation.
As a result, HTTPS protocol is not usable if your certificate requires to get renewed.

We will update this status as soon as we have additional details.
Posted Sep 09, 2022 - 16:36 CEST
This incident affected: Dedibox - Products (Hosting).