Scaleway
Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC3] Power transformer issue

Incident Report for Scaleway

Resolved

The issue has been fixed. Everything is back to normal.
Posted 4 years ago. Sep 02, 2021 - 15:20 CEST

Update

We are continuing to investigate this issue.
Posted 4 years ago. Sep 02, 2021 - 06:45 CEST

Investigating

Power transformer C is faulty and has tripped on high voltage side. C infrastructure is currently running on generators, other are working from the grid.
Our engineers are on site to carry out the diagnosis
Posted 4 years ago. Sep 02, 2021 - 06:42 CEST
This incident affected: Dedibox - Datacenters (DC3).