Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC][FR-PAR1] Network disruption

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 16, 2025 - 11:20 CEST

Monitoring

All products above VPC and Instance have been recovered since 10.30 AM UTC.
A public postmortem will be available as soon as possible.
Posted May 15, 2025 - 12:31 CEST

Update

Most of impacted products (Instance, Kapsule, LbaaS, Serverless) have recovered since 10:10 UTC, some Load Balancers are still being fixed, our technical team is working on it.
Posted May 15, 2025 - 12:19 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 12:00 CEST

Update

Fully resolved on VPC network side, some products are still impacted.
Posted May 15, 2025 - 11:48 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 11:47 CEST

Investigating

We encountered an issue with our VPC product.
A network outage happened between 09:24 UTC to 09:29 UTC in FR-PAR-1.

During this time-frame VPC related services might have been impacted.
These related services are Instances, Kubernetes, Load Balancer, Databases, Network, Serverless Jobs.

The root cause has been found.
Posted May 15, 2025 - 11:46 CEST
This incident affected: Elements - Products (Instances, Network, Load Balancer, Kubernetes Kapsule, Jobs, Databases) and Elements - AZ (fr-par-1).