Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [fr-par-2] - Thermal shutdown for several storage pods

Incident Report for Scaleway

Resolved

Servers have been moved to a different location and brought back online. All objects, including one-zone objects should be accessible.
Posted Jun 25, 2026 - 12:05 CEST

Investigating

Due to abnormal temperature, some storage nodes are being shutdown to prevent data loss. This will impact acces to some objects with one-zone storage class
Posted Jun 24, 2026 - 17:45 CEST
This incident affected: Elements - AZ (fr-par-2) and Elements - Products (Object Storage).