[Account] Unable to add a member to your organisation
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 14:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 11:04 CET
Investigating
Our team noticed that some users were not properly added to organizations.

The issue has been escalated to our product team, and we are testing an internal fix.
Posted Jan 05, 2022 - 10:37 CET
This incident affected: Elements - Products (Account API).